Attachments upload button

I’m not seeing the upload attachment button, but then for one of my notes I did see an upload icon and it worked. I attached an image and it added it to the note inline with the text.

However I am no longer seeing it the upload button anymore. I missing something?

I checked with the following browsers and none have the upload icon:
PC - Chrome
PC - Firefox
iOS/iPad - Safari
Android/Samsung - Firefox

Hi, can you please take a screenshot of the bar where the icon usually is? On our side everything seems fine

Hello. Here are a few annotated screenshots from my iPad Safari browser for a couple of scenarios.
I can check other browsers from my laptop later if you all want me to check other browsers.

I tried clearing the browser cache and it did not resolve the issue. Really strange.
Thanks for looking into this.

Oh, sorry. There is no problem, we are just rolling out the Pro plan in which the attachments are present. You will get a notification in the next couple of days to upgrade to Pro in order to be able to upload files to Relanote. Reach out at stan@relanote.com if you have any questions/concerns about the Pro. :slight_smile:

1 Like